Насколько я знаю, там никогда не была 1.4 версия Android с любой широкий прокат. Основными версиями были 1.0, 1.1, 1.5, 1.6, 2.0, 2.1 & 2.2 так что уже выглядит подозрительно. Значит "как супруга" хочу переехать в Великобританию на поселение? Если это так, то все замечания могут быть ошибочными, но вы должны задать в [экспатов.СЭ], чтобы получить хороший ответ, поскольку визы не по теме здесь. У меня такая же проблема на 4.15.0-23-универсальный. Это в Ubuntu 18.04! Да я сделал ошибку, не экспортируем, так что я пытаюсь очистить мой беспорядок. Я дам, что попробовать. Не могли бы вы сломать то, что ты в команде?

Ремонт пробел в вашем примере, так что патч можно применить демонстрирует, что концепция приемлемого (хотя я не понимаю, зачем кошка нужна).

С другой стороны, если у вас есть патч, который был плохо выровнен пробел, я предлагаю вам использовать --игнорировать-пробел параметр. (Вы можете найти это в MAN-странице для патч, патч человек.)

патч --сух-бежать-игнорировать пробельные символы << 'ВФ'
...
...
ВФ